On Tue, Feb 26, 2013 at 09:34:28AM +0200, Martin Storsjö wrote:
> On Tue, 26 Feb 2013, Diego Biurrun wrote:
> >This is more correct, as these two functions are meant to be internal and
> >it will allow reusing them from other libraries, e.g. libswresample.
> >
> >--- a/libavcodec/avcodec.h
> >+++ b/libavcodec/avcodec.h
> >@@ -4559,6 +4559,7 @@ void av_fast_padded_malloc(void *ptr, unsigned int 
> >*size, size_t min_size);
> >unsigned int av_xiphlacing(unsigned char *s, unsigned int v);
> >
> >+#if FF_API_AV_LOG
> 
> Please use a less overly broad and generic name for this - based on
> this naming, one could think that the normal av_log api would be
> going away.

Changed to FF_API_MISSING_SAMPLE locally.

Diego
_______________________________________________
libav-devel mailing list
[email protected]
https://lists.libav.org/mailman/listinfo/libav-devel

Reply via email to