I created an Ubuntu 16.04 Xenial guest using virt-builder(1) with

  # virt-builder ubuntu-16.04
        -o /var/lib/libvirt/images/ubuntu-16.04.qcow2
        --size 10G --format qcow2
        --firstboot-command 'dpkg-reconfigure openssh-server'
        --arch x86_64

And imported it to libvirt with

  # virt-install --import --name ubuntu-xenial --ram 2048
        --disk path=/var/lib/libvirt/images/ubuntu-16.04.qcow2,format=qcow2
        --os-variant fedora23
        --graphics none

These successfully create the Ubuntu guest and import it as well. But

 - when I tried to access it using 'virsh console', it connects and shows a
   blank screen. No interaction whatsoever.

 - When I tried to access it via ssh, it did not accept the root password that
   virt-builder had displayed before exiting.

 - I tried to reset root user password with virt-customize(1), but even that
   did not help.

In short, we have an Ubuntu guest that is not accessible anyhow.

I've reserved a beaker machine and have installed Ubuntu guest as above.

   $ ssh r...@ibm-x3550m4-7.gsslab.rdu2.redhat.com + r3dhatd0tc0m

Please feel free to have a look at it. Thank you.
 - P J P
47AF CE69 3A90 54AA 9045 1053 DD13 3D32 FE5B 041F

Libguestfs mailing list

Reply via email to