https://bugs.documentfoundation.org/show_bug.cgi?id=101898

--- Comment #23 from E. Wayne Johnson <e...@pigs.ag> ---
My first encounter with the Save odp in Impress bug was when I upgraded my
slackware64 to the latest version of current which included a kernel upgrade to
4.4.20.  5.3.x dev version was already on that machine and started to blow up
immediately after the upgrade.  I had a 4.4.19 on a different partition and it
worked fine with all 5.2 and 5.3 LO that I tried.

I couldnt go back to 5.1.x easily on the machine with the 4.4.20 kernel because
too many deps were upgraded.

Reinstalling LO on a completely clean Slackware64 -current 4.4.20 kernel
version failed to clear up the problem.

After that Cor stated it looked like an Ubuntu ppa problem to him (and I
imagined it would be a Slackware problem next),  I ablated the 4.19 Slackware
partition and installed Arch Linux with the latest cutting edge everything and
the 4.7.4 kernel.  

In LO 5.2.1.2 there is the error.   It is absent from 5.1.5.  Yes I am
motivated to try to slice the 5.2's until i find the version where the change
occured.

I am not running any special software like SharePoint or any other CMIS.  On
Archlinux I only installed Fluxbox and KDE Plasma and SDDM (display manager
tool) and then LO-fresh which Archlinux pacman installed with its deps.  When
LO-fresh showed the bug, I removed it and installed LO-stll 5.1.5 which seems
ok.

I'll try to install an early 5.2 to see if the problem persists and read the
bibisection procedure.

Thanks for your continued interest.

Meanwhile I am trying to roll back to 5.1.5 on my Slackware64-current.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to