--- Comment #18 from Julien Nabet <> ---
Just some thoughts.
Since you didn't install MariaDb odbc driver from Debian repo with apt but with
tar.gz file from official website, perhaps there's something lacking.

I didn't try to reproduce the problem but on my system, ldd
gives this: (0x00007ffdf37fb000) => /usr/lib/x86_64-linux-gnu/
(0x00007eff25701000) => /lib/x86_64-linux-gnu/ (0x00007eff253fd000) => /lib/x86_64-linux-gnu/ (0x00007eff2505f000) => /usr/lib/x86_64-linux-gnu/
(0x00007eff24e55000) => /lib/x86_64-linux-gnu/
        /lib64/ (0x0000557394653000) => /lib/x86_64-linux-gnu/ (0x00007eff24a32000)

if you apt-file all of these referenced files, you'll find a package for them
except for which is a bit specific

apt-file search gives odbcinst1debian2
apt-file search gives libc6
idem for,, and
apt-file search gives libltdl7

To sum up, do you confirm these packages are installed:
odbcinst1debian2, libc6 and libltdl7 ?

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to