https://bugs.documentfoundation.org/show_bug.cgi?id=98253

rob...@familiegrosskopf.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|WORKSFORME                  |---

--- Comment #3 from rob...@familiegrosskopf.de ---
The behavior never changed. Here the version I have tested with:
Version: 5.3.0.0.alpha0+
Build ID: e2f6c7f0d0cc14f851d7028ff846c5dc658a81c6
CPU Threads: 4; OS Version: Linux 4.1; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time:
2016-10-11_00:37:49
Locale: de-DE (de_DE.UTF-8); Calc: group

My system: OpenSUSE 42.1 64bit rpm Linux with KDE Plasma 5.5.5

Will add an attachment, but it's the same behavior when opening an empty
Writer-document:
1. Create Writer document
2. Click on sidebar "Styles and Formatting"
3. Click in the document
Bug appears: DefaultStyle wouldn't be shown, only a gray background.

4. Now modify DefaultStyle.
5. Modify font-color from automatic to red and save this.
6. Click in the document and the DefaultSytle appears in the sidebar.

It seems to be a problem with font-color "automatic". If I set this to "black"
the DefaultStyle appears also at the sidebar.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to