P.S. We shouldn't also convert anything silently, especially not between file formats.
The user should decide if s/he wants to convert.

Am 11.04.2018 um 12:00 schrieb Sophia Schröder:
Hi *,

from a user perspective I disagree.

We shouldn't force users to switch back, but instead we should still support the old format but tell the users that this support is deprecated and will be removed with the one of the next releases of LO. S/he can now decide him/herself to switch forward to the new firebird format and/or testing it.


Am 11.04.2018 um 11:43 schrieb Kaganski Mike:
On 4/11/2018 12:34 PM, Jean-Pierre Ledure wrote:
That's why I insist on a mastered process: the user should decide how
and when he wants to migrate his Base files.
To implement unconditional drop of support of old engine (and thus,
requirement to convert of data to newer format to work with it on this
version of LibreOffice), we don't need to wait for any user decision.
It's up to developers to decide, because this doesn't limit users; we
don't force anyone to upgrade to a newer version to continue using
LibreOffice. Just a confirmation is required before the conversion, to
inform user and let decide if one wants to convert and loose backward
compatibility, or roll back to an older software that supports older
file format.



--
Regards / Mit freundlichen Grüßen

Sophia Schröder
---
German Language Team
LibreOffice.org
IRC: SophiaS

_______________________________________________
LibreOffice mailing list
LibreOffice@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice

Reply via email to