Good Morning,

I am somewhat new to using LaTeX.  I recently upgraded from 2013 to 2017
MacTex and installed Lilypond 2.18.2.  I have tried to incorporate some
simple lilypond code in LaTex and it hasn't worked yet.

I can create a pdf directly from Lilypond.  Specifically, I can compile ->
typeset file the attached "Welcome to Lilypond" file.  (Both code and pdf
attached) But I cannot run lilypond code in MacTeX.  I get an error that
says that Lilypond.sty is missing.

I have put \usepackage{lilypond} in the preamble.

I am attaching the First Music.tex and associated files.  I get the .pdf
after hitting enter several times to get through the errors.

What am I doing incorrectly?
Thank you for your help.  I am hoping the solution is simple.

I am running Mac OsX v. 10.13.3 with 2.8 GHz Intel Core i7.


Attachment: Welcome to
Description: Binary data

Attachment: First Music.tex
Description: TeX document

Attachment: First Music.aux
Description: Binary data

Attachment: First Music.log
Description: Binary data

Attachment: First Music.pdf
Description: Adobe PDF document

Attachment: Welcome to LilyPond.pdf
Description: Adobe PDF document

lilypond-user mailing list

Reply via email to