In Gentoo it was discovered that there is a buggy version of t1utils which 
segfaults and causes this exact error.

Sent from my iPhone

> On Mar 11, 2018, at 2:18 PM, Werner LEMBERG <w...@gnu.org> wrote:
> 
> 
>> Invoking "t1asm parmesan-noteheads14.pt1 parmesan-noteheads14.pfb"...
>> mf2pt1: You'll need either to install t1utils and rerun mf2pt1 or find
>> another way to convert parmesan-noteheads14.pt1 to
>> parmesan-noteheads14.pfb
>> […]
>> 
>> t1utils (including t1asm) are installed in the correct version, so I
>> don’t know why it doesn’t do its job …
> 
> The perl script `scripts/build/out/mf2pt1' does the following.
> 
>  ...
>  if (!execute_command 0, ("t1asm", $pt1file, $pfbfile)) {
>      die "${progname}: You'll need either to install t1utils \
>                        and rerun $progname or find another way \
>                        to convert $pt1file to $pfbfile\n"; 
>    exit 1;
>  }
> 
> So: Can you manually execute t1asm?  Does it have the right
> permissions?  Is it in the path used by the lilypond build?
> 
> Can you manually execute mf2pt1?  Have a look into `mf/README' for
> some help how to do it.
> 
> 
>    Werner
> _______________________________________________
> lilypond-devel mailing list
> lilypond-de...@gnu.org
> https://lists.gnu.org/mailman/listinfo/lilypond-devel

_______________________________________________
lilypond-user mailing list
lilypond-user@gnu.org
https://lists.gnu.org/mailman/listinfo/lilypond-user

Reply via email to