On Thu, Feb 14, 2008 at 1:18 PM, Richard Liu <[EMAIL PROTECTED]> wrote:
> Hello all:
>      I bought a Seagate ES.2 ST31000340NS (1000GB) and run at Gentoo
>  Linux kernel 2.6.24.
>  But Linux kernel report the disk size only 33MB.
>  I tried Intel ICH5 and Sil3112, but get the same result.
>  I don't know this issue was caused by libsata or scsi layer .
Don't ignore the controllers themselves.

I am in the process of upgrading the firmware on several 4 month old
sig 3512s because they won't even let the computer boot with a 1TB
drive connected.  ie. they lockup during the bios phase.

Previously, I've also had to upgrade older SIG PATA controllers to get
them to see past 500GB.

Sig has new firmware on their site, but you have to do the upload from
DOS.  (or supposedly windows.  Don't know about that.).  ie. use a
boot floppy or a boot thumb drive.

Greg Freemyer
Litigation Triage Solutions Specialist
First 99 Days Litigation White Paper -

The Norcross Group
The Intersection of Evidence & Technology
To unsubscribe from this list: send the line "unsubscribe linux-ide" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to