On Thu, 2016-09-08 at 15:27 +0300, Andy Shevchenko wrote: > On Thu, 2016-09-08 at 12:48 +0200, Bartosz Golaszewski wrote: > > > > The register offset defines for the pca953x and pca957x expander > > families should have the same names to better reflect their similar > > purposes. >
And one more question. If it is done in datasheet as is used currently in the driver I would leave it to be aligned with official documentation. -- Andy Shevchenko <[email protected]> Intel Finland Oy

