On Tue, Oct 18, 2016 at 2:36 PM, Emese Revfy <re.em...@gmail.com> wrote:
> On Tue, 18 Oct 2016 13:57:35 -0700
> Kees Cook <keesc...@chromium.org> wrote:
>> This is controlled by CONFIG_FRAME_WARN. I don't think this is a
>> particular problem or should be avoided, but perhaps we can set the
>> default to 2048 (as done on 64BIT) if we're building with the entropy
>> plugin.
> This is probably a gcc code generation bug on i386 when a plugin uses too 
> many 64 bit variables
> so I think PaX Team's patch will be the best solution.

Okay, cool. If you're able, please CC me with the fix when it happens. :)



Kees Cook
Nexus Security

Reply via email to