On Thu, Sep 29, 2016 at 02:17:10AM +0800, [email protected] wrote:
> diff --git a/include/clocksource/arm_arch_timer.h 
> b/include/clocksource/arm_arch_timer.h
> index 6f06481..16dcd10 100644
> --- a/include/clocksource/arm_arch_timer.h
> +++ b/include/clocksource/arm_arch_timer.h
> @@ -45,6 +45,12 @@ enum ppi_nr {
>       MAX_TIMER_PPI
>  };
>  
> +enum spi_nr {
> +     PHYS_SPI,
> +     VIRT_SPI,
> +     MAX_TIMER_SPI
> +};

Please rename this to arch_timer_spi_nr (as with patch 1 for
s/ppi_nr/arch_timer_ppi_nr/). With that:

Acked-by: Mark Rutland <[email protected]>

Thanks,
Mark.

Reply via email to