On Tue, Feb 20, 2018 at 06:24:47AM +0100, Micha?? K??pie?? wrote: > This patch series contains miscellaneous cleanups which I think are > worth getting done before splitting fujitsu-laptop into two separate > modules. > > Changes from v1: > > - [6/7] Rename BACKLIGHT_POWER to BACKLIGHT_PARAM_POWER. > > - [6/7] Use BACKLIGHT_OFF instead of a numeric constant. > > - [7/7] Include <linux/bitops.h> due to the use of BIT().
Thanks for the revision; the result looks good to me. Collectively these changes improve the readability of the code and make its intent clearer. Reviewed-by: Jonathan Woithe <jwoi...@just42.net> Regards jonathan