On Fri, Mar 2, 2018 at 10:47 AM, Baruch Siach <bar...@tkos.co.il> wrote:

> Commit 7ed915059c3001 (gpio: raspberrypi-ext: fix firmware dependency)
> fixed the Kconfig dependency to ensure that gpio-raspberrypi-exp is not
> built-in when the firmware is a module. But the Kconfig syntax for doing
> so is cryptic. Add a comment to make it a little easier.
>
> Cc: Arnd Bergmann <a...@arndb.de>
> Signed-off-by: Baruch Siach <bar...@tkos.co.il>

Patch applied.

Yours,
Linus Walleij

Reply via email to