On Mon, Jul 13, 2026 at 02:45:29PM +0800, Alvin Sun wrote: > Replace the `THIS_MODULE` static reference in the binder fops with > `this_module::<LocalModule>()`, consistent with the move of > `THIS_MODULE` into the `ModuleMetadata` trait. > > Assisted-by: opencode:glm-5.2 > Reviewed-by: Gary Guo <[email protected]> > Acked-by: Danilo Krummrich <[email protected]> > Signed-off-by: Alvin Sun <[email protected]>
Most other Rust Binder commits use 'rust_binder:' prefix rather than 'rust: binder:'. Alice

