On 8/10/26 17:31, Jarkko Sakkinen wrote:
On Fri, Jul 31, 2026 at 11:50:11PM +0100, David Howells wrote:
I've no particular objection to this, though I'd prefer the name 'wipe' to
'zeroize'.
LOL, I responded exactly same before reading your response :-)
So yeah, +1 to this.
Thank y'all on the naming feedback. I agree that's clearer and I'll post
a v2 of this soon, and I'll rename it to CONFIG_CRASH_WIPE_SECRETS. I've
had my head stuck too deep in government standards where they call this
"zeroization" :)