On Wed, Sep 16, 2026 at 07:38:07PM +0200, Jonas Rebmann wrote: > Drop the unused parameters from test_string_check_buf() to improve > readability.
We need to find a way how to use them in the error messages. This is a
regression in fb57550fcbd8 ("string: Convert helpers selftest to KUnit")
that drops them.
--
With Best Regards,
Andy Shevchenko

