Hi,

DSU is capable of upgrading/downgrading based on the content available in the 
repository. 
However in this case, we are carrying an older update for Lifecycle Controller 
(LC) due to some issue for which we are working towards the fix.
We'll update the repository/catalog at the earliest.

Thanks,
Sashi.

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of linux-poweredge-request-Lists
Sent: Sunday, February 18, 2018 11:30 PM
To: linux-poweredge-Lists <linux-powere...@lists.us.dell.com>
Subject: Linux-PowerEdge Digest, Vol 165, Issue 12

Send Linux-PowerEdge mailing list submissions to
        linux-poweredge@dell.com

To subscribe or unsubscribe via the World Wide Web, visit
        https://lists.us.dell.com/mailman/listinfo/linux-poweredge
or, via email, send a message with subject or body 'help' to
        linux-poweredge-requ...@dell.com

You can reach the person managing the list at
        linux-poweredge-ow...@dell.com

When replying, please edit your Subject line so it is more specific than "Re: 
Contents of Linux-PowerEdge digest..."


Today's Topics:

   1. Re:  more downgrades: @Dell -why? (Chris Adams)


----------------------------------------------------------------------

Message: 1
Date: Sun, 18 Feb 2018 11:49:11 -0600
From: Chris Adams <li...@cmadams.net>
To: linux-poweredge@dell.com
Subject: Re: [Linux-PowerEdge] more downgrades: @Dell -why?
Message-ID: <20180218174911.ga2...@cmadams.net>
Content-Type: text/plain; charset=us-ascii

Once upon a time, Stefan M. Radman <s...@kmi.com> said:
> while it is clear that the ability to downgrade is essential, DSU's attempt 
> in this case is totally unrelated to Meltdown and Spectre as both BIOS 
> versions long precede the patches.

I have a R410 (I bought used for personal use) where DSU has wanted to 
downgrade the LifeCycle Controller from 1.7.5.4 to 1.6.5.12 for a long time 
now.  I have no idea why; 1.7.5.4 is the current version on the website and was 
released almost 2 years ago.

Oddly, DSU also wants to "upgrade" the 10gig NIC firmware.  The NIC is not even 
a Dell (just uses the same Intel 82599 chip); it wants to go from 0.0.0 to 
16.5.20.

--
Chris Adams <li...@cmadams.net>



------------------------------

Subject: Digest Footer

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge@dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

------------------------------

End of Linux-PowerEdge Digest, Vol 165, Issue 12
************************************************

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge@dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge

Reply via email to