> +         !strcmp(propname, "enable-gpio") &&

I haven't looked at the actual issue, but one minor nit I usually have:

I think 'strcmp() == 0' is easier to read since the above is too easy to
be mistaken as "if not equal". I have just been bitten again by this
after a long day, although I should know better... :/

Attachment: signature.asc
Description: PGP signature

Reply via email to