On 2/16/19 3:04 PM, Wolfram Sang wrote:
>> +        !strcmp(propname, "enable-gpio") &&
> I haven't looked at the actual issue, but one minor nit I usually have:
> I think 'strcmp() == 0' is easier to read since the above is too easy to
> be mistaken as "if not equal". I have just been bitten again by this
> after a long day, although I should know better... :/

Note that I just followed the coding style in the rest of the function,
if we want to update the coding style the gpiolib, that's for separate

Best regards,
Marek Vasut

Reply via email to