Messages by Thread
-
-
[PATCH 0/2] ftrace/selftests: Fix registering kprobe on non-unique symbol
Alexander Gordeev
-
[GIT PULL] rv fixes for v7.3-rc1
Gabriele Monaco
-
[PATCH 2/2] samples/ftrace: Fix kthread_stop() on ERR_PTR in ftrace-direct-modify
Haotian Zhang
-
[PATCH 1/2] samples/ftrace: Fix kthread_stop() on ERR_PTR in ftrace-direct-multi-modify
Haotian Zhang
-
[PATCH 0/2] tracing: Fix remote reader page swap failures
Ivan Immanuel Shaji via B4 Relay
-
[PATCH 0/4] tracing/osnoise: Synchronization fixes
Crystal Wood
-
[PATCH] tracing/user_events: Clear copied tracing state before fork duplication
Jérémy Jean
-
[PATCH] tracing/user_events: Don't destroy fields when event removal fails
Henry Martin
-
[PATCH] eventfs: Initialize ei->children and ei->list in init_ei()
Deepanshu Kartikey
-
[PATCH v2] tracing: Fix use-after-free on field name/type of dynamic probe events
Henry Martin
-
[syzbot] [fs?] [trace?] WARNING in eventfs_create_events_dir
syzbot
-
[PATCH] verification/rvgen: Use .old instead of .bak for kunit backup files
Gabriele Monaco
-
[PATCH] tracing: Fix use-after-free on field name/type of dynamic probe events
Henry Martin
-
[syzbot] [block?] [trace?] KASAN: slab-out-of-bounds Read in seq_buf_putmem
syzbot
-
[PATCH 0/6] userfaultfd: decouple uffd mode from VMA flags
Mike Rapoport (Microsoft)
-
[PATCH 3/6] userfaultfd: use userfaultfd_*() helpers instead of open coded flag tests
Mike Rapoport (Microsoft)
-
Re: [PATCH 3/6] userfaultfd: use userfaultfd_*() helpers instead of open coded flag tests
Barry Song
-
Re: [PATCH 3/6] userfaultfd: use userfaultfd_*() helpers instead of open coded flag tests
Lorenzo Stoakes (ARM)
-
Re: [PATCH 3/6] userfaultfd: use userfaultfd_*() helpers instead of open coded flag tests
Mike Rapoport
-
Re: [PATCH 3/6] userfaultfd: use userfaultfd_*() helpers instead of open coded flag tests
Lorenzo Stoakes (ARM)
-
Re: [PATCH 3/6] userfaultfd: use userfaultfd_*() helpers instead of open coded flag tests
Mike Rapoport
-
[PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Mike Rapoport (Microsoft)
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Lance Yang
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Mike Rapoport
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Lance Yang
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Lorenzo Stoakes (ARM)
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Lorenzo Stoakes (ARM)
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Mike Rapoport
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Lorenzo Stoakes (ARM)
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Lorenzo Stoakes (ARM)
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
David Hildenbrand (Arm)
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Mike Rapoport
-
Re: [PATCH 6/6] userfaultfd: collapse VM_UFFD_{MISSING,WP,MINOR,RWP} into single VM_UFFD
Mike Rapoport
-
[PATCH 4/6] userfaultfd: rename vm_userfaultfd_ctx to vm_uffd_state
Mike Rapoport (Microsoft)
-
Re: [PATCH 4/6] userfaultfd: rename vm_userfaultfd_ctx to vm_uffd_state
David Hildenbrand (Arm)
-
Re: [PATCH 4/6] userfaultfd: rename vm_userfaultfd_ctx to vm_uffd_state
Lorenzo Stoakes (ARM)
-
[PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Mike Rapoport (Microsoft)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Muchun Song
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
David Hildenbrand (Arm)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Mike Rapoport
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
David Hildenbrand (Arm)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Mike Rapoport
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
David Hildenbrand (Arm)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Lorenzo Stoakes (ARM)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Lorenzo Stoakes (ARM)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Mike Rapoport
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
David Hildenbrand (Arm)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Lorenzo Stoakes (ARM)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Lorenzo Stoakes (ARM)
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Mike Rapoport
-
Re: [PATCH 5/6] userfaultfd: decouple fault reason from VMA flags
Lorenzo Stoakes (ARM)
-
[PATCH 2/6] userfaultfd: constify VMA parameter of userfaultfd_*() helpers
Mike Rapoport (Microsoft)
-
Re: [PATCH 2/6] userfaultfd: constify VMA parameter of userfaultfd_*() helpers
sashiko-bot
-
Re: [PATCH 2/6] userfaultfd: constify VMA parameter of userfaultfd_*() helpers
Barry Song
-
Re: [PATCH 2/6] userfaultfd: constify VMA parameter of userfaultfd_*() helpers
Lorenzo Stoakes (ARM)
-
Re: [PATCH 2/6] userfaultfd: constify VMA parameter of userfaultfd_*() helpers
Zi Yan
-
[PATCH 1/6] mm/gup: move gup_can_follow_protnone() to gup.c
Mike Rapoport (Microsoft)
-
Re: [PATCH 1/6] mm/gup: move gup_can_follow_protnone() to gup.c
Barry Song
-
Re: [PATCH 1/6] mm/gup: move gup_can_follow_protnone() to gup.c
David Hildenbrand (Arm)
-
Re: [PATCH 1/6] mm/gup: move gup_can_follow_protnone() to gup.c
Mike Rapoport
-
Re: [PATCH 1/6] mm/gup: move gup_can_follow_protnone() to gup.c
Lorenzo Stoakes (ARM)
-
Re: [PATCH 1/6] mm/gup: move gup_can_follow_protnone() to gup.c
Zi Yan
-
[PATCH v2] fork: initialize function graph state before copy_exec_state()
Jérémy Jean
-
[RFC PATCH 0/9] arm64: Allocate .text and .init.text together
Ard Biesheuvel
-
[PATCH v13 00/12] tracing: wprobe: x86: Add wprobe for watchpoint
Masami Hiramatsu (Google)
-
[PATCH] uprobes: Free utask on dup_return_instance() failure
Keke Ming
-
[PATCH v2 0/2] tracing: Add 'within' filter logic
Steven Rostedt
-
[RFC PATCH v2 00/24] unwind_user: Implement .eh_frame handling
Jens Remus