** Bug watch added: Red Hat Bugzilla #1462493
   https://bugzilla.redhat.com/show_bug.cgi?id=1462493

** Also affects: chromium-browser (CentOS) via
   https://bugzilla.redhat.com/show_bug.cgi?id=1462493
   Importance: Unknown
       Status: Unknown

-- 
You received this bug notification because you are a member of UBUNTU -
AL - BR, which is subscribed to Chromium Browser.
https://bugs.launchpad.net/bugs/1424201

Title:
  Chromium does not use the GPU to decode videos

Status in Chromium Browser:
  Unknown
Status in chromium-browser package in Ubuntu:
  Confirmed
Status in chromium-browser package in CentOS:
  Unknown

Bug description:
  The chromium team has done a great job to totally disable hardware
  decoding on Linux.

  Even ignoring the GPU blacklist does not enable GPU decoding.

  How ever the patch is quite simple and it's already working using this
  PPA ( using libVA ) :

  https://launchpad.net/~saiarcot895/+archive/ubuntu/chromium-dev

  the corresponding patch is here :

  http://bazaar.launchpad.net/~saiarcot895/chromium-browser/chromium-
  browser.trusty.beta/view/head:/debian/patches/enable_vaapi_on_linux.diff

  that would be great if we could have this patch indefault Ubuntu
  chromium build, this situation is really sad right now, google use
  linux to make chromeOS so chromebook are really good at playing videos
  but GNU/Linux chromium is slow at doing it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/chromium-browser/+bug/1424201/+subscriptions

-- 
Mailing list: https://launchpad.net/~linux-traipu
Post to     : linux-traipu@lists.launchpad.net
Unsubscribe : https://launchpad.net/~linux-traipu
More help   : https://help.launchpad.net/ListHelp

Reply via email to