On Tue, 2016-09-20 at 11:11 +1200, Pierre de Villemereuil wrote:
> Dear Oliver,
> Sorry about my last message, the bug is actually still going on. I found 
> something interesting though: when AC is plugged, USB is working totally OK, 
> but when on battery, then here comes trouble... Could this be power 
> management? 

Yes, absolutely.

> Below is my TLP config (mostly default) if it's any help:
> http://paste.opensuse.org/8168b819
> I tried to disable USB-suspend: doesn't change anything.
> I cannot unload xhci_hcd module:
> # modprobe -r xhci_hcd
> modprobe: FATAL: Module xhci_hcd is in use.
> Something specific I should use?
> Also, after entering your command below to enhance debug, dmesg is still not 
> showing anything when USB is plugged. Still, below is the output of dmesg 
> when 
> "udevadm trigger" is entered with a USB mouse plugged:
> http://paste.opensuse.org/325663de
> Hope this helps and sorry for the confusion with my last e-mail.

OK, please make logs of connecting and disconnecting your system
from AC with XHCI debugging enabled and post them to this list.


To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to