PS -A|grep tftpd liefert 1765 ? 00:00:00 atftpd - also läuft der atftpd -
habe zur Sicherheit einen Service restart gemacht

Also hängt die Netzwerkkartenkonfiguration - was ist aber jetzt die
richtige Konfiguration im xen? Wo finde ich die geeignete Dokumentation?

Am 10.01.2017 14:33 schrieb "Thorsten Koslowski" <
open...@gollumundseinschatz.de>:

> Hallo Wolfram!
>
> > Server, ipfire und chilli laufen, Server konnte sich updaten usw. aber
> dann
> > wollte ich auch die Arbeitsstationen in betrieb nehmen - kein PXE-boot
> > möglich - und nun?
>
> Ich sehe 2 mögliche Fehlerursachen:
>
> - TfTP läuft auf dem Server nicht
> - Clients könnten den Server nicht erreichen
>
> Wahrscheinlichster ist das letztere, wie Holger schon vermutet hat.
>
> Vorausgesetzt dein XEN Server hängt mit seinem grünen Interface an einem
> Switch. Dann nehme mal einen Laptop der ohne PXE läuft und klemm den an den
> Switch. Erhält er eine IP-Adresse aus dem IP-Bereich für unbekannte Rechner
> oder wenn er dem System bekannt ist seine ihm zugewiesene?
>
> Beste Grüße
>
> Thorsten
>
> ######## eingesetztes System ########
> LINUXMUSTER.NET
> Die _freie_ Linux Musterlösung
> ################################
>
> _______________________________________________
> linuxmuster-user mailing list
> linuxmuster-user@lists.linuxmuster.net
> https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user
>
_______________________________________________
linuxmuster-user mailing list
linuxmuster-user@lists.linuxmuster.net
https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user

Antwort per Email an