On Tue, 28 Feb 2017 15:04:15 +1100 Michael Ellerman <m...@ellerman.id.au> wrote:
kernel/trace/ftrace.c more obvious. > > I don't know if it's really worth keeping the names the same across > arches, especially as we already have: > > arch/arm64/kernel/entry-ftrace.S > arch/arm/kernel/entry-ftrace.S > arch/blackfin/kernel/ftrace-entry.S > arch/metag/kernel/ftrace_stub.S > > But we can rename it if you feel strongly about it. Hmm, perhaps "entry-ftrace.S" would be the better name. I never liked the "mcount.S" name. -- Steve