amccarth added a comment.
Nit: As a single word, "cleanup" is a noun (or an adjective). As two words,
"clean up" is a verb. Given that, I'd expect to see classes and objects with
names like `Cleanup` or `cleanup` and functions to contain `CleanUp`. When I
see an identifier like `CleanUpTest`, I expect it's a function that cleans up
after a test, not a test of a class called `CleanUp`.
lldb-commits mailing list