labath added inline comments.
================ Comment at: lldb/tools/lldb-server/lldb-gdbserver.cpp:405 + bool HasError = false; + opt::InputArgList Args = Opts.parseArgs(argc - 1, argv + 1, OPT_UNKNOWN, + Saver, [&](llvm::StringRef Msg) { ---------------- MaskRay wrote: > Seems that the variable naming is inconsistent with the rest of LLDB and this > file. The only consistent thing about naming in lldb is that it's inconsistent :P. Code that heavily interacts with llvm is particularly problematic, since it's going to look bad that no matter how you write it... Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D89477/new/ https://reviews.llvm.org/D89477 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits