On Wed, 29 Jun 2011 20:24:41 -0400
Jean-Pierre Vidal Piesset <jpx...@gmail.com> wrote:

> Devs:
> I've come today with something weird for me: today i've installed the
> drivers for my Epson all-in-one, and when installed the last file, the
> system said "need libltdl3_1.5.2-2" or above. Ok, this things happens... but
> i've found that for Hardy the version of it is libltdl3_1.5.26-1 so i don't
> understand much why in 11.04 the version is older. Maybe is not there?
It's not the system asking for that package, it's the epson drivers.  The 
package you require is provided by libltdl-dev now.

Steve Cook (Yorvyk)


Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp

Reply via email to