Hi again rapt,

Lubuntu Bionic 32-bit:

Did you 'Try Lubuntu' - and in that case, did it run live fairly well ?

Is the problem 'only' with the installed system? In that case did it fail during installation, or did the installation look good, but the installed system failed?

Best regards

Den 2018-03-13 kl. 18:32, skrev rapt:
I use to run Lubuntu 14.04 on my T41. I tried to install Bionic using
the daily iso downloaded two days ago. I'm really fine with 14.04, maybe
I could upgrade to 16.04, but since my old machine has a 1400 mhz
processor and just 1256M ram, I use it to experiment other distros. In
my pc I run Ubuntu 14.04, I did not made upgrade to 16.04 because I have
many works to finish with Ardour, and I verified that Ardour 3 does not
see my old Ardour sessions. I tried too to install Lubit 6, but it did
not even start installation nor 'try'.

I read that someone tried

Il 12/03/2018 21:15, Nio Wiklund ha scritto:
Den 2018-03-12 kl. 19:15, skrev rapt:
tried installing yesterday's iso in my old IBM Thinkpad T41. After
installation (made Forcepae) it stops to an allwhite screen, never
reaches login screen.

CPU 1400 ghz, RAM 1,256 M

'Till yesterday the machine correctly worked with Lubuntu 14.04 Trusty
(slow video streaming, but correctly all the other)

Hope useful

Hi rapt,

Which version of Lubuntu did you try (16.04.1, 16.04.4, 17.10, Bionic
(to become 18.04))?

Did you 'Try Lubuntu' - and in that case, did it run live fairly well ?

What graphics chip/card is there in the computer?

I have an IBM Thinkpad T42 (rather similar to T41), and it works for
me with all current versions of Lubuntu (but Bionic is very slow).

I suggest that you try with Lubuntu 16.04.1 LTS (32-bit). You find it
via this link (scroll down to find it),


Best regards

Lubuntu-users mailing list
Modify settings or unsubscribe at: 

Reply via email to