Attention OSX users: The original binary package for LyX 2.2.2 on recent
OSX systems had a problem, apparently due to the Qt version used, that
caused serious problems with sub-menus. A new package was uploaded
yesterday. If you are not experiencing this kind of issue, don't worry
about it. If you are, try downloading the new package.

Reply via email to