On Thu, Jun 2, 2016 at 10:04 AM, Jean-Marc Lasgouttes
<lasgout...@lyx.org> wrote:
> Le 02/06/2016 à 10:02, Liviu Andronic a écrit :
>>>
>>> I installed libqt4-svg and I have my icons.
>>>
>> Is libqt4-svg a mandatory dependency for 2.2.0? And is it needed at build
>> time?
>
>
> Yes (for a qt4 build°; I am not sure it is needed at build time, there are
> weird plugin things going on.
>
I've now added libqt4-svg to the package deps so I guess this should
avoid similar issues in the future.

Liviu


> JMarc
>
>



-- 
Do you think you know what math is?
http://www.ideasroadshow.com/issues/ian-stewart-2013-08-02
Or what it means to be intelligent?
http://www.ideasroadshow.com/issues/john-duncan-2013-08-30
Think again:
http://www.ideasroadshow.com/library

Reply via email to