I just installed 4 or 5 spellchecker dictionaries using the standard sudu 
apt-get install command in Ubuntu. 

Of course, I installed the hunspell-en-ca dictionary that spells things like 
colour correctly

    On Tuesday, October 23, 2018, 2:12:49 p.m. EDT, Paul A. Rubin 
<parubi...@gmail.com> wrote:  
 On 10/23/18 12:33 PM, Rich Shepard wrote:
> Fellow writers:
>   This is an unintended consequence of my changing the default dictionary
> engine from enchant to hunspell. I must have missed a step somewhere and
> want to learn what that was.
>   LyX-2.3.1 running here.
>   Tools -> Preferences -> Language Settings -> Spellchecker has 
> Spellchecker
> engine: Hunspell (found in /usr/bin/hunspell).
>   I ran reconfigure after making the change but still no joy.
>   A cluestick is needed.
> TIA,
> Rich

Hunspell uses its own set of dictionaries, such as Hunspell-en-us (U.S. 
English), Hunspell-en-gb (English with unnecessary extra letters), 
Hunspell-de-med (medical terms in German) etc. Looks like you have to 
install one or more of them. Assuming your default language is U.S. 
English, you'll need Hunspell-en-us for sure. With Ubuntu and Mint, you 
can do this through Synaptic or (at least in Mint) the Software Sources 
app. I forget what distro you use, but if has a package manager I would 
start there.



Reply via email to