Sven Hoexter wrote:


Well it's a nice mess you got now. Please read
http://wiki.lyx.org/LyX/LyXOnDebian and consider to go back to the packages
released with Debian/etch or use a proper backport.

I removed the version of LyX 1.5.3 that caused this problem and installed LyX 1.5.4 from "deb http://download.tuxfamily.org/emiscabpo/lyx15-bpo ./" as the wiki article suggested, but the problem did not go away. I wasted a couple of hours till it struck my sysadmin to run Tools -> Reconfigure : then the error went away.

Looks like it is a good thing to remind people to reconfigure LyX after upgrading/reinstalling. A better thing would be to have the reconfiguring built into the upgrade/reinstall process.

Thanks for your help.

-- Philip

Reply via email to