I have several documents that ran fine on LyX 1.5.2 on Windows XP in
May. I got busy on something else for a few months and am now trying
to edit the same documents. I had problems after making changes so
reverted to the old versions and am still getting the following errors
when trying to use view/pdflatex or view/pstopdf:

LaTeX Error: Two \documentclass or \documentstyle commands.
Package doc Error: Character table corrupted.
Undefined control sequence.

The document is a 'report' type and I can't find any place in the
document that mentions document type again.
The corrupted characters seem to have something to do with a right
bracket } and tilde ~, but neither of those are in the document text.
I get the same errors regardless of which file I run and even when I
create a new document with only a chapter title. Does anyone have any
ideas on how to find the sources of the errors? Also, any insight on
why these files worked fine before but now will not create output?
Would I be better off trying to update LyX to see if that helps? If
so, what's the best way to upgrade to 1.5.5?

Tina Lamers

Reply via email to