I am a newbie running a computer with Ubuntu 8.1 (intrepid) where I tried
installing Lyx and have it work with XeTex.
Eventually I opted for the latest Lyx package on getdeb (version 1.6.2) and
the repository files for TexLive/Xetex. I later realised that the
latex/xetex were way too old so I got the TexLive 2009 installer (somehow I
had some problems installing the TexLive 2008 DVD).
Now, after setting Lyx up for XeTex, I get the following message when I try
to export or view with XeTex:
File does not exist: /tmp/lyx_tmpdir.TJ6121/lyx_tmpbuf0/Test.pdf
I didn't get it before with the 2007 repository version (although I had
problems with other things that eventually pushed me to try to update
If I run a tex file with xetex with the command line I get:
This is XeTeX, Version 3.1415926-2.2-0.9995.0 (TeX Live 2009)
restricted \write18 enabled.
---! /home/arjuna/.texlive2009/texmf-var/web2c/xetex/xelatex.fmt doesn't
match xetex.pool
(Fatal format file error; I'm stymied)

I hope someone can help.
All the best

Reply via email to