On 01/17/2010 08:06 PM, E. Kaplan wrote:
What am I doing wrong?

I tried to install Lyx 1.6.5.1 for Kubuntu 64 bits using the deb package from Debian. I uninstalled 1.6.4, and installed the two deb packages: lyx 1.6.5.1 and lyx-common 1.6.5.1. I kept getting an error message: Dependency is not satisfiable: libqtcore4 I reinstalled libqtcore4, but it did not help. I had to re-install lyx 1.6.4 ;-(

You should report this kind of issue to the debian lists. Though I think the debian maintainers read this list, they manage the packages, not us.

rh

Reply via email to