On Sun, Aug 7, 2011 at 4:29 PM, BH <bewih...@gmail.com> wrote:
> On Sun, Aug 7, 2011 at 3:10 PM, Maria Gouskova <gousk...@gmail.com> wrote:
>> On Sun, Aug 7, 2011 at 1:11 PM, Maria Gouskova <gousk...@gmail.com> wrote:
>>> Dear LyX users,
>>>
>>> I just upgraded MacTeX to the newest version (2011), and now I am
>>> having some problems making pdf documents. First of all, if I use
>>> XeTeX and non-TeX fonts, I get the following error on trying to view
>>> the PDF:
>>>
>>> LaTeX Error: Command \B already defined.
>>> LaTeX Error: Command \T already defined.
>>>
>>>
>>> \newcommand{\B}[2][0]{\Bk{#1}{0}{#2}}
>>>
>>> Your command was ignored.
>>> Type  I <command> <return>  to replace it with another command,
>>> or  <return>  to continue without it.
>>>
>>> Turning XeTeX off resolves this in a short test file, but I am also
>>> unable to compile a longer document that has a bit more complicated
>>> stuff in it at all--LyX basically freezes. Anyone else having problems
>>> with new MacTeX? All of my LaTeX purist colleagues seem to be doing
>>> okay, so I wonder if this is LyX-specific...
>>>
>>> Maria
>>
>>
>> P.S.--I reverted to MacTeX 2008, my previous installation, and the
>> error no longer appears. So problem solved for the time
>> being--although I would still be curious to know why this is
>> happening.
>
> If you haven't already done so, you might try switching back to MacTeX
> 2011 and using TeX LIve Utility.app to update it to the most recent
> version.
>
> BH
>

I still get the error described above.

Maria

Reply via email to