I removed the version of biber I had previously installed.

jcredberry@2e14-200305:/usr/local/texlive/2011/texmf/tex/latex$ biber -v
biber version: 0.9.4

But Lyx is still looking for textlive 2009 (which is also installed).
Do you know how can I make it to look at texlive 2011 (yes, I
reconfigured several times after installation)?

Regards.
-------------------------------------------------
Julio Rojas
jcredbe...@gmail.com



On Fri, Aug 26, 2011 at 11:50 AM, Jürgen Spitzmüller <sp...@lyx.org> wrote:
> Julio Rojas wrote:
>> Dear all. I want to try biber on Ubuntu Natty. I installed it both as
>> an standalone package with TexLive 2009 and included in Texlive 2011.
>> In both cases I get the following error while compiling a document:
>>
>> [0] Config.pm:254> INFO - This is biber 0.9.5
>> [0] Config.pm:257> INFO - Logfile is 'Tesis_Maestro.blg'
>> [1] biber:108> INFO - === Thu Aug 25, 2011, 18:48:31
>> [35] Biber.pm:198> FATAL - Cannot find control file
>> 'Tesis_Maestro.bcf'! - did you pass the "backend=biber" option to
>> BibLaTeX?
>>
>> I have already included "\typeout{File: \jobname.bcf}" in the preamble
>> as suggested by the wiki. I have also defined biber as the
>> bibliographic engine in both, the document and lyx.  Any ideas?
>
> biber 0.9.5 is very recent. TeXLive 2011 still has 0.9.4. Did you try with
> that rsion as well? (It might be that the newer biber version is incompatible
> with your biblatex version, or it might be a bug in this version).
>
> HTH,
> Jürgen
>

Reply via email to