Huh. Ok, I just restarted it to check, and now it works. Weird.
Thanks for your suggestion, though. :)

2011/10/19 Julio Rojas <jcredbe...@gmail.com>:
> Dear Lastalda, check at the end of the document, because you might
> have a "\printbibliography" command that you haven't eliminated.
> Obviously, I guess you have already remove the \usepackage{biblatex}
> used to declare your intention on using biblatex.
>
> Regards.
> -------------------------------------------------
> Julio Rojas
> jcredbe...@gmail.com
>
>
>
> On Wed, Oct 19, 2011 at 4:37 PM, Lastalda Felina
> <lasta...@googlemail.com> wrote:
>> I'm trying to find a citation style for my thesis that works for me.
>> To do that, I've tried out various things, including Biblatex. The
>> attempt showed me I would rather not use this. But now there seems no
>> way back?
>>
>> I have included biblatex according to the guide here:
>> http://wiki.lyx.org/BibTeX/Biblatex
>> And now there seems no way of letting Lyx forget about biblatex. I've
>> deleted the module-file, removed the module in Document settings and
>> removed every latex header part involved, then reconfigured. I've even
>> rebooted the computer.
>>
>> Still, when I now add a normal bibtex bibliography, I get a number of
>> errors, including "LaTeX Error: Can be used only in preamble."
>> pointing to " \bibliography". So I think Lyx still thinks that
>> biblatex is active.
>>
>> Does that mean I cannot avoid using biblatex anymore except maybe by
>> re-installing Lyx (which takes several hours, I'd really rather not do
>> this!)?
>>
>> Can anybody please help me? Any advice at all?
>>
>> Lastalda
>>
>



-- 
Zu sagen "Hier herrscht Freiheit" ist immer ein Irrtum oder eine Lüge.
Freiheit herrscht nicht.
- Ehrich Fried, "Herrschaftsfreiheit" -

Reply via email to