I solved it, the solution was really simple, but not at all obvious to
me given how careful one must usually be with file paths in any *nix
application.Most apps do not fill in anything for you. Knocking the
leading / off the file path solved the problem. Instead of
in the Href dialogue box I put
as the target file. All worked as it should. Do you
knock off the leading forward slash off the file path when you use that
feature? Just seems counter intuitive to me.  Thanks for
your help.


On Sat, 7 Apr 2012 14:07:31 +0000 (UTC)
Paul A. Rubin <ru...@msu.edu> wrote:

> I downloaded your files, created a home directory for "badger" with a
> Documents subdirectory, and parked your .xls file there.  Then I
> opened your PDF file in Acrobat Reader (without touching your LyX
> file) and clicked the link.  I already had Firefox open.  AR gave me
> the usual security warning, and then Firefox asked me if I wanted to
> open the file or download it.  I opened it in LibreOffice Calc with
> no problem.
> So your PDF output file is fine.  Are you sure that the link does not
> work on your machine?  What happens when you click it in AR?
> Paul

Reply via email to