A couple of months ago a power surge fried my laptop. I now have a new laptop 
with a dual-boot Ubuntu 12.04 / Windows 7 setup.   Lyx 2.0.3, Firefox 14.01 
with  Lyz 2.1.4 & Zotero 3.0.8 .  

Since then I have not been doing anything with LyX and just noticed that I 
cannot sent citations from Zotero to Lyx.  

I have tried setting the path using:


I am very new to Linux and thought my path might be wrong but the 
\\.\pipe\lyxpipe has worked for me n previous 1.6.7 and 2.x.x in Windows.  

Error message starts out as:

"Exception ...component returned failure code 0x8052001" (Ubuntu and either 
same or similar under windows and continued on to say "Could not contact server 
at \\.\pipe\lyxpipe.

Just as a precaution I have done a reconfigure and rebooted LyX after each path 
change in Ubuntu and Windows.

Any suggestions on where I'm going wrong?

I should point out that I don't seem to be having any problem with 
Openoffice.org 3.0.3 under Windows or with LibreOffice with Zotero.


Reply via email to