On 16/01/2013 7:50 AM, bb wrote:
I imported a lilypond file with include-external file-filename.ly. I
checked that file in advance to make sure it will be compiled correctly
with lilypond. If I try a pdf preview in Lyx, I get an error and the
head of the protocol is:


This is pdfTeX, Version 3.1415926-1.40.10 (TeX Live 2009/Debian)
(format=pdflatex 2012.7.20) 16 JAN 2013 13:41

entering extended mode

%&-line parsing enabled.

**lilypondTest.tex

(./lilypondTest.tex

LaTeX2e <2009/09/24>

Babel <v3.8l> and hyphenation patterns for english, usenglishmax,
dumylang, noh

yphenation, loaded.


What is wrong? Any help please?


Regards bllochl



Hi,

Can you post an example file demonstrating your problem? Maybe also provide the full log from Document > LaTeX Log, and specify which error you get?

Cheers,
Julien

Reply via email to