I tried logging in to my MP account just now, and am getting the
following error (from Chrome; Safari does not even show this level of
info but it does not allow login either). Other websites work with https
property (not all, but many). Any advice on what's going on? - MLD

Your connection is not private
Attackers might be trying to steal your information from
trac.macports.org (for example, passwords, messages, or credit cards).
trac.macports.org normally uses encryption to protect your information.
When Google Chrome tried to connect to trac.macports.org this time, the
website sent back unusual and incorrect credentials. This may happen
when an attacker is trying to pretend to be trac.macports.org, or a
Wi-Fi sign-in screen has interrupted the connection. Your information is
still secure because Google Chrome stopped the connection before any
data was exchanged.
You cannot visit trac.macports.org right now because this certificate
has been revoked. Network errors and attacks are usually temporary, so
this page will probably work later.
macports-dev mailing list

Reply via email to