> On Apr 12, 2018, at 8:42 PM, Ryan Schmidt <ryandes...@macports.org> wrote:
> 
> 
> On Apr 12, 2018, at 04:59, Mojca Miklavec wrote:
> 
>> There are still some python modules that provide support for python
>> 2.6 and 3.3. Is it ok to put all of them to py-graveyard?
>> 
>> There are a number of broken py34-* ports due to missing dependencies
>> (notably py34-matplotlib).
>> 
>> Do we want to:
>> (a) Temporarily add those missing dependencies until the rest of
>> 3.5/3.6 ports are tested & working?
>> (b) Try to remove support for 3.4 ASAP.
> 
> If you want to graveyard python 3.x modules < 3.5, it'd be nice to first 
> update the three remaining ports that depend on such old modules:
> 
> 
> $ port echo depends:':py3[01234]-' and not name:'^py3[01234]-'
> jrnl                            
> livestreamer                    
> lirc                            
> 

lirc now updated to use python 3.6:

https://github.com/macports/macports-ports/commit/3fd165e46f62f25e2e703c2febf9536aa72d1407

Craig

Reply via email to