Hi Andrew:

Can I get you to check a couple of things:

1) Is the site using MySQL or Postgres?
2) Is the page that is missing blocks also missing rows in the database table 
view_rows_columns ?
3) Does putting the fix in this patch https://reviews.mahara.org/#/c/7014/ and 
refreshing (in a browser) the broken page fix the problem?

Cheers

Robert

** Changed in: mahara
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Mahara
Contributors, which is subscribed to Mahara.
Matching subscriptions: Subscription for all Mahara Contributors -- please ask 
on #mahara-dev or mahara.org forum before editing or unsubscribing it!
https://bugs.launchpad.net/bugs/1626462

Title:
  image blocks disappearing from mahara page

Status in Mahara:
  Incomplete

Bug description:
  Hi,

  I'd like to report a bug with images image blocks disappearing from
  Mahara pages - this problem has occurred more than once and is
  becoming increasingly concerning. The problem arises when a user (in
  this case, a learner) uploads links images to image blocks on one of
  their personal pages. The images appear as expected however at some
  point they then seem to disappear and there is no longer any images
  displaying. This seems to be purely affecting images content blocks
  (in this case image blocks) as the comments section remains present.
  It appears that no files are actually deleted, just the blocks from
  the page are missing. It may be a problem with other types of blocks,
  but in this case, only image blocks were present on the page. I
  thought it also best to mention that I noticed this issue when logging
  in as the user (masquerading) to check something on their behalf,
  however I think this may be pure coincidental.

  The Mahara version here is 16.04.3 (2016033117) running on Linux. I
  have been able to identify this problem using Google Chrome (version
  53.0.2785.116 m). I should also report that we have been made aware of
  the same issue from another client who is also running the exact same
  version (16.04.3) and this would further suggest that this is a bug
  needing addressed.

  Thanks
  Andy

To manage notifications about this bug go to:
https://bugs.launchpad.net/mahara/+bug/1626462/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~mahara-contributors
Post to     : mahara-contributors@lists.launchpad.net
Unsubscribe : https://launchpad.net/~mahara-contributors
More help   : https://help.launchpad.net/ListHelp

Reply via email to