On 6/22/26 1:39 AM, Mark Sapiro wrote:
On 6/21/26 2:19 PM, Flo via Mailman-users wrote:
I created a new site (my.site.net) in Django, deleted example.com and
changed SITE_ID to 0 in /etc/mailman3/settings.py .
After restarting mailman3 and mailmanweb services I get
Server error,An error occurred while processing your request.
when I call https://my.site.net/admin again.
Even if I change SITE_ID back to 1 there is no change.
Do this database query on Mailman's database
```
SELECT * FROM django_site;
```
Then set SITE_ID to number associated with your domain.
It turned out that 2 is the value to be assigned to SITE_ID.
Thank you for your help.
Flo
_______________________________________________
Mailman-users mailing list -- [email protected]
To unsubscribe send an email to [email protected]
https://lists.mailman3.org/mailman3/lists/mailman-users.mailman3.org/
Archived at:
https://lists.mailman3.org/archives/list/[email protected]/message/XA6TQ44RKXRK3OMMAVMC3J2LMPNDE2C7/
This message sent to [email protected]