Pranay Varma created MAPREDUCE-5342:
---------------------------------------
Summary: mapProgress should be renamed getMapTasksProgress
Key: MAPREDUCE-5342
URL: https://issues.apache.org/jira/browse/MAPREDUCE-5342
Project: Hadoop Map/Reduce
Issue Type: Bug
Components: jobtracker
Affects Versions: 2.1.0-beta, 2.0.5-alpha
Environment: Does not matter
Reporter: Pranay Varma
mapProgress suggests that the method is going to map progress and is misleading
because, in fact, the method provides progress information about map tasks. It
should be renamed to match what it does: getMapTasksProgress.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira