Pranay Varma created MAPREDUCE-5343:
---------------------------------------

             Summary: reduceProgress is misleading. It should be renamed 
getReduceTasksProgress
                 Key: MAPREDUCE-5343
                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-5343
             Project: Hadoop Map/Reduce
          Issue Type: Bug
          Components: jobtracker
    Affects Versions: 2.1.0-beta, 2.0.5-alpha
            Reporter: Pranay Varma


reduceProgress suggests that the method is going to reduce progress and is 
misleading because, in fact, the method provides progress information about 
reduce tasks. It should be renamed to match what it does: 
getReduceTasksProgress.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to