Pranay Varma created MAPREDUCE-5345:
---------------------------------------

             Summary: cleanupProgress is misleading. It should be renamed 
getCleanupTasksProgress 
                 Key: MAPREDUCE-5345
                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-5345
             Project: Hadoop Map/Reduce
          Issue Type: Bug
          Components: documentation
    Affects Versions: 2.1.0-beta, 2.0.5-alpha
            Reporter: Pranay Varma


cleanupProgress suggests that Progress should be cleaned up. In reality, the 
user is getting the progress of the cleanup tasks. It should be renamed 
getCleanupTasksProgress.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to