Pranay Varma created MAPREDUCE-5344:
---------------------------------------

             Summary: getClusterStatus method in Cluster returns 
ClusterMetrics. It should be called getClusterMetrics or it should return 
ClusterStatus.
                 Key: MAPREDUCE-5344
                 URL: https://issues.apache.org/jira/browse/MAPREDUCE-5344
             Project: Hadoop Map/Reduce
          Issue Type: Bug
          Components: jobtracker
    Affects Versions: 2.1.0-beta, 2.0.5-alpha
            Reporter: Pranay Varma


There is a ClusterStatus class. When getClusterStatus is called, one would 
expect ClusterStatus to be returned. Instead, one gets ClusterMetrics. 



--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to